Monday, October 02, 2006

Conectando dos ap, por ahora sin soluci贸n

Con un amigo estamos intentando conectar dos puntos mediante dos access point encore ENHWI-G, lo raro es que la primera vez que los conectamos logramos hacer lo que quer铆amos, a continuaci贸n les explico la secuencia:
1 Se encendi贸 el primer dispositivo desde ahora llamado ap1 y se configur贸 de la siguiente manera:

ap1
IP=10.2.0.1
netmask=255.255.0.0
domainname=mydomain.com.ar
ssid=mynet
Eso fue lo 煤nico que se hizo en el primer dispositivo.

2 Se encendi贸 el segundo dispositivo desde ahora llamado ap2 y se configur贸 de la siguiente manera:

ap2
IP=10.2.0.2
netmask=255.255.0.0
domainname=mydomain.com.ar
* el ssid=mynet pero fue tomado autom谩ticamente por el dispositivo al arrancar.

Luego de esto, comenzamos a realizar las pruebas:
1 Se conect贸 al switch que trae el ap1 un DHCP server mediante un patchcord.
2 En el otro extremo en el ap2 se conecto al switch tambi茅n mediante un patchcord una pc que deber铆a tomar una direcci贸n mediante el DHCP mencionado.
3 As铆 fue, la pc ten铆a asignada una IP del DHCP server de la clase que 茅ste otorgaba 10.1.0.*
4 Se realiz贸 un trazado de ruta mediante el comando tracert y vimos que todo funcionaba correctamente, los ap no aparec铆an en 茅sta, eran transparentes y s贸lo cumpl铆an su funci贸n de backbone.

Problemas:
Llevamos los dispositivos a su destino final y lo 煤nico que hicimos fue cambiar el ssid... Nuuu para qu茅 lo tocamos, desde ese momento nuestra configuraci贸n dej贸 de funcionar y hasta el momento sigue sin hacerlo, de eso ya hace 2 d铆as y sigo googleando, foreando y maileando sin soluciones. Ni bien lo solucionemos lo publico, de m谩s est谩 decir que si alguien ya lo hizo que nos avise.

Categor铆a and Technorati tags: catNetworking

1 comment:

Jonh Neo said...

Hi Mat??as, I want to introduce you to http://freearticle.name